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1  Getting Started 

Getting to Know Your E220 
 

Welcome to HUAWEI E220 HSDPA USB Modem (hereinafter referred to as E220). With 
E220, you can easily: 

 Access the Internet 
 Send or receive text messages 
 Manage contacts 

The following figure shows the indicators and interfaces of E220. 

USB interface

USIM/SIM card slot
Indicator

 

Note: 
The figure is for your reference only. 
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Indicator 
This indicator indicates the status of E220. 

Indicator Status Description 
Off E220 is powered off. 

Blinking twice every 
2.7 seconds (green) 

E220 is searching for a network or no network is available. 

Blinking once every 2.9 
seconds (green) 

The GSM network is normal. 

Blinking once every 2.9 
seconds (blue) 

The WCDMA network is normal. 

On (green) The GPRS data service is established. 

On (cyan) The HSDPA data service is established. 

On (blue) The WCDMA data service is established. 

 

Computer Configuration Requirements 
To use E220, your PC is required to have: 

 CPU: Pentium 4, 1 GHz or above 
 Memory: 128 MB RAM or above 
 Hard disk: 50 MB or above 
 Operating system: Windows XP, Windows 2000 or Windows Vista 
 USB modem interface: USB 2.0 full speed 
 Display resolution: 800 % 600 or above; 1024 % 768 is recommended 

Note: 
 Make sure that the configuration of your PC meets the requirements. Otherwise, 

improper configuration may degrade the performance of your PC. 
 For Windows XP, it is recommended to install patches such as Service Pack 2 

or above. 
 For Windows 2000, it is recommended to install patches such as Service Pack 4 

or above. 
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2  Introduction to Mobile Connect 

Launching Mobile Connect 
1. Connect E220 to the computer and Mobile Connect is auto launched. 
2. If you are required to enter the Personal Identification Number (PIN) code, enter the 

correct one and click OK. 
If you enter wrong PIN codes three times consecutively, your USIM/SIM card is 
blocked. In this case, use the PIN Unblocking Key (PUK) code to unblock it. 
If you enter wrong PUK codes ten times consecutively, your USIM/SIM card is 
disabled. In this case, contact your service provider. 

Note: 
The service provider provides the PIN code and the PUK code. For details about 
how to modify, enable or disable the PIN code, refer to "Managing the PIN Code". 

 

Introduction to the Home Screen 

Overview of the Home Screen 
After Mobile Connect is launched, the home screen is displayed as follows: 
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You can maximize the screen. 

 
 

Icons and Shortcut Keys 
The following table lists the icons and corresponding shortcut keys of Mobile Connect. 

Icon/Shortcut Key Description 

/ /F2 
Connect to/Disconnect from the network. 

/F3 
Launch the IE. 

/F5 
Display the SMS interface. 

/F6 
Display the Contacts interface. 
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Status Information 
The status information shown on the right panel varies with the ongoing service. The 
following two tables list the status information and description. 

When the screen is in the minimized status: 
Status Information Description 
Signal The network type and signal strength. The more the bars are, 

the stronger the signal strength is. 

Network Service provider information. 

Duration The duration of the current data connection. 

Volume The volume of the current data connection. 

 

When the screen is in the maximized status: 
Status Information Description 
Signal The network type and the signal strength. 

Network Service provider information. 

Connection The current connection information: 
 Duration 
 Volume 

Sent  Received  Sent volume, rate, and the top rate 
 Received volume, rate, and the top rate 

Information  New messages: The number of new messages.  
If there is a new message, the number blinks. 

 New SMS reports: The number of new message reports.  
If there is a new message report, the number blinks. 
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3  Internet Service 

Network Connection Settings 

Creating a Profile 
Select Settings > Network Connection Settings…. Then do the following: 

Step Procedure 
1 Click New. 

2 Enter the profile name. 

3 Enter the APN, IP, authentication, DNS, WINS, and authentication protocol. 

4 Click Save. 

 

Note: 
For details of network connection settings, consult your service provider. 

 

Deleting a Profile 
Select Settings > Network Connection Settings…. Then, do the following: 

Step Operation 
1 In the Choose Profile Name field, select the profile. 

2 Click Remove > OK. 

 

Modifying a Profile 
Select Settings > Network Connection Settings…. Then, do the following: 
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Step Operation 
1 In the Choose Profile Name field, select the profile. 

2 Click Modify. 

3 Modify the profile. 

4 Click Save. 

 

Accessing the Internet 
You can access the Internet through a 3G or GPRS connection. Select Settings > Network 
Connection Settings…. Then do the following: 

Step Operation 
1 In the Choose Profile Name field, select the profile and click OK. 

2 
Click  to establish the 3G connection or the GPRS connection. 

3 After a prompt is displayed indicating that the connection is established, click 

 or launch the browser of the operating system. Then you can access the 
Internet. 

4 
Click  to disconnect the connection. 

 

When the connection is established, details of the network connection are displayed as 
follows: 

 The current connection duration 
 The data volume of the current connection 
 The volume, rate and the top rate of the sent and received data 

Volume Statistic 
You can view the details of the volume statistic. 

Select Tools > Volume Statistic… to view: 

 Last Volume Statistic: the volume of the last connection, including the sent volume, the 
received volume, and the duration 
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 Total Volume Statistic: the volume of all connections, including the sent volume, the 
received volume, and the duration 

 Last Reset Time: the last reset time 
 Reset: Click it to reset 

Note: 
 The volume statistic is for your reference only. 
 If you do not perform the reset operation, the last reset time is null. 
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4  SMS 

Creating a Message 

Click  or select Tools > SMS, the SMS interface is displayed. 

Step Operation 
1 Click Write, and the Write interface is displayed. 

2 Enter the phone number by one of the following ways: 
 Enter the phone number: In the Contacts field, enter the phone number and 

use the semicolon to separate phone numbers. 
 Select the contact: Click Contacts. Select one or more contacts and click 

OK. In the pop-up dialog box, select the phone numbers and click OK. To 
select several contacts, select the Apply to all items check box to simplify 
the procedures. 

3 Write the message. On the upper right corner of the interface, the number of 
remaining characters and the number of the message is split are displayed. 

4  Click Send to send the message. After the message is sent, it is auto saved 
to the Outbox. If the sending fails, a prompt is displayed asking whether to 
send it again. If you cancel the sending, the message is auto saved to the 
Outbox. 

 Click Save to save the message to the Draft. 
 Click Clear to clear the phone number and the message. 

 

Note: 
 To select several contacts, press and hold the Shift key or the Ctrl key. 
 Mobile Connect supports the group sending function. You can send a message 

to up to 20 phone numbers. 
 Each message can contain 70 Chinese characters or 160 English letters. If a 

message contains more than 70 Chinese characters or 160 English letters, it is 
split into several messages and sent one by one. 

 You can follow the above-mentioned two ways to enter the phone number as the 
message recipient. 
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Inbox 
The Inbox stores received messages. It can store up to 1,000 messages. 

 If the Inbox is full and there is a new message, the oldest message is auto moved to the 
Trash. 

 If there is an unread message, the number is displayed on the right panel of the home 
screen. 

On the SMS interface, click Inbox to access the Inbox. 

Viewing a Message 
You can view a message in the Inbox. 

Step Operation 
1 

Click  or select Tools > SMS. The SMS interface is displayed. 

2 Click Inbox to access the Inbox. Double-click the message to view details. 

 

There are two types of icons in the Inbox: 

 : Unread messages 

 : Read messages 
You can view a message upon its arrival. 

If there is a new message, you can hear an alert tone or view an alert window. For details, 
refer to "System Settings". 

1. With the alert tone function enabled: 
If there is a new message, you can hear the alert tone. 

Step Operation 
1 

Click  or select Tools > SMS. The SMS interface is displayed. 

2 Click Inbox to access the Inbox. Double-click the message to view details. 

 

2. With the alert window function enabled: 
If there is a new message, you can see the alert window. 
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Click… To… 
View View details of the message. 

Close Close the alert window. 

 

Replying to a Message 
You can reply to a message in the Inbox. 

Step Operation 
1 Select or double-click the message to view details. Then click Reply. 

2 The phone number of the sender is displayed in the Contacts field. You can 
edit the phone number. 

3 Write the message. 

4 Click Send. 

 

Forwarding a Message 
You can forward a received message. 

Step Operation 
1 Select or double-click the message to view details. Then click Forward. 

2 Enter the phone number of the recipient, or click Contacts to select the 
contact. 

3 Details of the message are displayed in the text box. You can edit it. 

4 Click Send. 

 

Deleting a Message 
You can delete a received message. 

Step Operation 
1  Select one or more messages. 

 Double-click the message to view details. 
2 Click Delete. The message is moved to the Trash. 

 



 

12 

Saving a Phone Number 
You can save the phone number of a received message as a contact. 

Step Operation 
1 Select or double-click the message to view details and click Get Number. 

2 The New interface is displayed and the phone number of the message is 
displayed in the Mobile Number field. 

3 Enter the information of the phone number. 

4 Click Save. 

 

Exporting a Message 
You can export received messages to a file. The file must be .txt or .csv files. 

Step Operation 
1 Select one or more messages. 

2 Right-click the window and select Export to file. 

3 Select the path and enter the file name. 

4 Click Save. 

 

Locking/Unlocking a Message 
To avoid unintentional deletion, you can lock a message in the Inbox. In addition, you can 
unlock a message. 

Step Operation 
1 Select one or more messages. 

2 Right-click the window and select Lock or Unlock. 

 

Note: 

A locked message is marked by . 
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Outbox 
The Outbox stores sent messages. The Outbox can store up to 1,000 messages. If the 
Outbox is full and there is a new message, the oldest message is auto moved to the Trash. 

On the SMS interface, click Outbox to access the Outbox. 

Viewing a Message 
You can view a message in the Outbox. 

Step Operation 
1 You can view all the messages in the Outbox. 

2 Double-click the message to view details. 

 

Sending a Message 
In the Outbox, you can send a message. 

Step Operation 
1  Select or double-click the message to view details. Then click Send. 

 You can send a message to several recipients each time. Select several 
messages and click Send. 

2 The phone number of the recipient is displayed in the Contacts field. You can 
edit the phone number. 

3 Write the message. 

4 Click Send. 

 

Forwarding a Message 
In the Outbox, you can forward a sent message. 

Step Operation 
1 Select or double-click the message to view details. Then click Forward. 

2 Enter the phone number of the recipient in the Contacts field, or click 
Contacts to select the contact. 

3 Details of the message are displayed. You can edit the message. 

4 Click Send. 
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Deleting a Message 
You can delete a message. 

Step Operation 
1  Select one or more messages and click Delete. 

 Double-click the message to view details and click Delete. 

2 The message is moved to the Trash. 

 

Saving a Phone Number 
You can save the phone number of a sent message as a contact. 

Step Operation 
1 Select or double-click the message to view details and click Get Number. 

2 The New interface is displayed and the phone number of the message is 
displayed in the Mobile Number field. 

3 Enter the information of the phone number. 

4 Click Save. 

 

Exporting a Message 
You can export sent messages to a file. The file must be .txt or .csv files. 

Step Operation 
1 Select one or more messages. 

2 Right-click the window and select Export to file. 

3 Select the path and enter the file name. 

4 Click Save. 

 

Locking/Unlocking a Message 
To avoid unintentional deletion, you can lock a message in the Outbox. In addition, you can 
unlock a message. 
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Step Operation 
1 Select one or more messages. 

2 Right-click the window and select Lock or Unlock. 

 

Note: 

A locked message is marked by . 

Draft 
You can save a message as a draft. The Draft can store up to 1,000 messages. 

If you save a message as a draft, only the content of the message is saved. 

On the SMS interface, click Draft. 

Editing a Message 
You can edit a draft. 

Step Operation 
1  Select the draft and click Edit. 

 Double-click the draft. 
2 On the Write interface, edit the draft and click Send, Save, or Clear. 

 

Deleting a Message 
You can delete a draft. 

Step Operation 
1 Select one or more drafts and click Delete. 

2 The draft is moved to the Trash. 

3 Click Save. 

 

Exporting a Message 
You can export messages to a file. The file must be .txt and .csv files. 
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Step Operation 
1 Select one or more messages. 

2 Right-click the window and select Export to file. 

3 Select the path and enter the file name. 

4 Click Save. 

 

Trash 
The Trash stores messages removed from the Inbox, Outbox, and Draft. The Trash can store 
up to 1,000 messages. 

If the Trash is full and there is a new message, the oldest message is auto deleted. 

On the SMS interface, click Trash. 

Restoring a Message 
You can restore a message. 

Step Operation 
1 Select one or more messages and click Restore. 

2 The message is restored. 

 

Deleting a Message 
If you delete a message from the Trash, it is permanently deleted. 

Step Operation 
1 Select one or more messages and click Delete. 

2 Click OK. 

 

Exporting a Message 
You can export messages to a file. The file must be .txt and .csv files. 

Step Operation 
1 Select one or more messages. 
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Step Operation 
2 Right-click the window and select Export to file. 

3 Select the path and enter the file name. 

4 Click Save. 

 

Reports 
The Reports can store up to 1,000 delivery reports. If the Reports is full and there is a new 
report, the oldest report is auto deleted. 

On the SMS interface, click Reports. 

Step Operation 
1 Select one or more reports and click Delete. 

2 Click OK. 

 

You can export reports to a file. The file must be .txt or .csv files. 

Step Operation 
1 Select one or more reports. 

2 Right-click the window and select Export to file. 

3 Select the path and enter the file name. 

4 Click Save. 

 

Message Import Management 
You can import messages to Mobile Connect from the USIM/SIM card. 

Step Operation 
1 Select File > Import Message from USIM/SIM Card…. 

2 Messages are imported to the Inbox, Outbox, or Draft of Mobile Connect 
respectively. 
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SMS Settings 
Select Settings > SMS Settings and the SMS settings interface is displayed. 

Option Description 
Reports You can enable or disable this function. 

With the function enabled, if you send a message successfully, you 
can receive a delivery report. 

Use same SMS 
centre for reply 

Set the recipient to use the same SMS center number to reply the 
message. 

SMS Bearer 
Domain 

Set the bearer domain of sending a message. 
 Circuit Switched (CS): messages are sent through the CS domain.
 Packet Switched (PS): messages are sent through the PS domain. 

Validity Set the validity period for a message saved in the SMS center. 

SMC Number The SMS center number is supplied with the USIM/SIM card. After 
you insert the USIM/SIM card, the field is auto filled. 
If the field is null or you delete the number unconsciously, contact 
your service provider to retrieve the number. 

 

Note: 
If there is no capacity for delivery reports in the USIM/SIM card, the request status 
report function is invalid, contact your service provider for details. 
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5  Contacts 

Mobile Connect can save up to 1,000 contacts. 

You can create, modify, or delete contacts. You can send a message or make a call to the 
contact. You can also import or export contacts. 

Managing Contacts 

Click  or select Tools > Contacts. The Contacts interface is displayed. 

Creating a Contact 
Do the following: 

Step Operation 
1 Click New. 

2 Enter the content in the Name, Mobile Number, Home Number, Office 
Number, E-mail, and/or Comments fields. 

3 Click Save. 

 

Modifying a Contact 
Do the following: 

Step Operation 
1 Select or double-click the contact and click Edit. 

2 Modify the contact. 

3 Click Save. 
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Deleting a Contact 
Do the following: 

Step Operation 
1 Select one or more contacts. Then click Delete. 

2 Click OK. 

 

Sending a Message 
You can send a message to a contact. Do the following: 

Step Operation 
1 Select one or more contacts. 

2 Click Send. Mobile Connect retrieves the phone number and the Write 
interface is displayed. 

3 The phone number is displayed in the Contacts field. Write the message and 
click Send. 

 

Searching for a Contact 
You can search for a contact. Do the following: 

Step Operation 
1 Click Search. 

2  Select a field item such as Name, Mobile, Family, Office or E-mail from 
the dropdown list in the Condition area. 

 Enter the content in the Value text box. 
 Select Match Whole Word Only and/or Match Case in the Matching 

Type field. 
3 Click Search Now to start searching. 

4 Click Stop Search to stop searching. 
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Importing/Exporting Contacts 

Importing a Contact 
You can import contacts to Mobile Connect from the USIM/SIM card or a file. 

Importing a Contact from a File 
You can import contacts to Mobile Connect from a file. The file must be .csv files. 

Step Operation 
1 Select File > Import Contacts > From File. 

2 In the Open dialog box, select the file. 

3 Click Open to import the file to Mobile Connect. 

 

Importing a Contact from the USIM/SIM Card 
You can import contacts to Mobile Connect from the USIM/SIM card. 

Step Operation 
1 Select File > Import Contacts > From USIM/SIM Card. 

2 You can select: 
 Move Import: Contacts in the USIM/SIM card are deleted. 
 Copy Import: Contacts in the USIM/SIM card are retained. 

3 Click OK. Then select Mobile, Home or Office and set whether to apply the 
operations to all items. Then click OK. 

4 After the importing completes, a prompt is displayed to indicate the result. 

 

Exporting a Contact 
You can export contacts from Mobile Connect to the USIM/SIM card or a file. 

Exporting a Contact to a File 
Do the following: 

Step Operation 
1 Select File > Export Contacts > To File. Click OK in the pop-up dialog box. 

2 In the Save as dialog box, enter the file name with .csv as its extension. 

3 Click Save. 
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Exporting a Contact to the USIM/SIM Card 
Do the following: 

Step Operation 
1 Select one or more contacts. 

2 Select File > Export Contacts > To USIM/SIM Card. 

3 Click OK. 

4 After the exporting completes, a prompt is displayed to indicate the result. 

 

Note: 
 If you do not select a contact, the function is unavailable. 
 The number of contacts that can be saved is determined by the capacity of the 

USIM/SIM card. 
 If the contacts you are exporting exceed the USIM/SIM card capacity, Mobile 

Connect auto stops the operation. 
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6  Settings and Information Query 

Selecting the Network 
E220 supports manual or auto search of the network. To set the search mode, select 
Settings > Choose Network and select either of the following options: 

 Auto: E220 auto searches for a network and registers to the network. 
 Manual: You can manually search for networks and select a network for E220 to register. 

Selecting the Connection Type 
Select Settings > Choose Connection Type to set the connect type. 

Option Description 
GPRS Preferred If possible, E220 selects the GPRS network. 

3G Preferred If possible, E220 selects the 3G network. 

GPRS Only E220 selects the GPRS network only. 

3G Only E220 selects the 3G network only. 

 

Selecting the Band 
You can set the working band for E220. After setting, E220 can work only in the preset 
working band. 

Select Settings > Band Selection. Then you can select All Band, 
GSM900/1800/WCDMA2100 or GSM1900. 

Managing the PIN Code 
The PIN code can protect the USIM/SIM card from unauthorized use. The PIN code is 
supplied with the USIM/SIM card. You can change your PIN code .Also you can set 
whether to enter the PIN code when E220 starts up. 
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Modifying the PIN Code 
You can modify the PIN code. Do the following: 

Step Operation 
1 Select Settings > Modify PIN Code. 

2 Enter the current PIN code and the new PIN code, and then enter the new 
code again to confirm it. 

3 Click OK. 

 

Validating the PIN Code 
After launching Mobile Connect, you can still use the PIN code validation function. Do the 
following: 

Step Operation 
1 Select Settings > PIN Code Protection. 

2 Select Validate to enable the PIN code validation function. For details, refer 
to the descriptions on page 3. 

 

PIN Code Protection 
You can enable or disable the PIN code when the E220 starts up. 

Step Operation 
1 Select Settings > PIN Code Protection. 

2 Select Enable or Disable. Enter the PIN code. 
 Enable: You need to enter the PIN code when E220 starts up. 
 Disable: You do not need to enter the PIN code when E220 starts up. 

 

System Settings 
The system settings include the startup mode of Mobile Connect, the alert mode for 
messages, and the standby/hibernate mode of the PC and so on. 

Select Settings > Options. 
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Setting Startup 
Click the Startup tab to set the following items 

Option Description 
Launch application on 
Windows start up 

Mobile Connect is launched along with the Windows. 

Start main window 
minimized 

The Mobile Connect window is minimized on startup. 

Check the unread 
message(s) while starting 

On launching, Mobile Connect checks the unread 
messages in the USIM/SIM card and E220. 

 

Note: 
Click Default to restore the settings to the default values, namely, only the Check 
the unread message(s) while starting check box is selected. 

 

Setting SMS Alerts Function 
Select the SMS Alerts tab to set the following items. 

Option Description 
Alert window Select the Alert window check box. If there is a new 

message, the alert window is displayed. You can: 
 Click View to view details. 
 Click Close to close the alert window. 

Alert tone After you select a sound file, if there is a new message, the 
sound file is played. 
 Click Browse to select the sound file. 
 Click Play to pre-listen to the sound file. 

 

Note: 
 The SMS sound files must be *.wav or *.mid files. 
 If you click Default, all the items in the Prompts tab are restored to the default 

values. That is, both the Alert window check box and the Alert tone check box 
are selected. 
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Setting the Standby/Hibernate Mode 
Click the Standby/Hibernate tab to set the following items. 

Option Description 
Prevent Standby/Hibernate Prevent the PC from turning to the standby or 

hibernate mode. 

Allow Standby/Hibernate Allow the computer to turn to the standby or 
hibernate mode. 

 

Note: 
If you click Default, the standby/hibernate status recovers to its default value, that 
is, allow standby or hibernate. 

Diagnostic 
You can inquire E220 and the USIM/SIM card. 

Select Tools > Diagnostics: 

 Messages in USIM/SIM Card: The format is "XX/YY". XX indicates the number of 
messages, and YY indicates the capacity of the USIM/SIM card. 

 Contacts in USIM/SIM Card: The format is "XX/YY". XX indicates the number of 
contacts, and YY indicates the capacity of the USIM/SIM card. 

 IMEI Number: the IMEI number of E220. 
 API Version: the API version. 
 Firmware Version: the board software version of E220. 
 Hardware Version: the hardware version of E220. 
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7  Specifications 

Item Description 
Technical standard 3GPP R5 

USB interface 
standard 

USB2.0 full speed standard 

Radio system  GSM/GPRS/EDGE: 900 MHz/1800 MHz 
/1900 MHz 

 HSDPA /WCDMA: 2100 MHz 

Radio frequency band GSM/GPRS/EDGE 900 MHz 
 UL: 880 MHz–915 MHz 
 DL: 925 MHz–960 MHz 

GSM/GPRS/EDGE 1800 MHz 
 UL: 1710 MHz–1785 MHz 
 DL: 1805 MHz–1880 MHz 

GSM/GPRS/EDGE 1900 MHz 
 UL: 1850 MHz–1910 MHz 
 DL: 1930 MHz–1990 MHz 

HSDPA/WCDMA 2100 MHz 
 UL: 1920 MHz–1980 MHz 
 DL: 2110 MHz–2170 MHz 

Radio power output  HSDPA/WCDMA 2100 MHz: Power Class 3, +24 
dBm+1/-3 

 GSM/GPRS 900 MHz: Power Class 4, +33 dBm±2 
 GSM/GPRS 1800 MHz: Power Class 1, +30 dBm±2 
 GSM/GPRS 1900 MHz: Power Class 1, +30 dBm±2 
 EDGE 900 MHz: Power Class E2, +27 dBm±3 
 EDGE 1800 MHz: Power Class E2, +26 dBm±3 
 EDGE 1900 MHz: Power Class E2, +26 dBm±3 
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Item Description 
Services Data service: 

 GSM CS: UL 9.6 kbit/s/DL 9.6 kbit/s 
 GPRS: UL 26.8 kbit/s/DL 53.6 kbit/s 
 EDGE: UL 118.4 kbit/s/DL 236.8 kbit/s 
 WCDMA CS: UL 64 kbit/s/DL 64 kbit/s 
 WCDMA PS: UL 384 kbit/s/DL 384 kbit/s 
 UL WCDMA/DL HSDPA: UL 384 kbit/s/DL 3.6 Mbit/s  

SMS service: 
GSM, GPRS, WCDMA, HSDPA, EDGE 

Dimensions 
(D % W % H) 

89.37 mm % 42.61 mm % 14.50 mm 

Weight About 50 g 

Power supply method Through two USB interfaces 

Operating temperature -10℃ to +55℃ 

Storage temperature -40℃ to +70℃ 
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8  FAQs 

What to do if E220 fails to connect to the Internet? 
1. Make sure that E220 is in the service area and the network signal is normal. 
2. Make sure you have subscribed to the wireless access service. For details, consult your 

service provider. 
3. If you have subscribed to the wireless access service, refer to "Internet Service" to 

configure the network settings. 
 

Only part of the message is displayed after I use the “Paste” function 
to edit it. Why? 
A text message can contain up to 1,000 characters. If the size of the pasted part exceeds the 
limit, the exceeding part is auto deleted. 

 

When there is a new message, no alert window is displayed. Why? 
Make sure that you have enabled the alert window function. 

Select Settings > Options. Then select the Prompt tab and select the Display alerts when 
a message is received check box in Message Alerts Settings. 

 

After Mobile Connect is launched, the system prompts “There are 
some unread messages in USIM/SIM card. Do you want to import 
them to the computer?” After I select “No”, what if I want to import 
the message? 
Select File > Import Message from USIM/SIM Card to import messages to Mobile 
Connect from the USIM/SIM card. 

 

I cannot paste the phone number. Why? 
Only “0123456789#*+” is valid. Make sure that all digits of the phone number are valid. 
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9  Acronyms and Abbreviations 

A  

APN Access Point Name 

  

C  

CPU Central Processing Unit 

CS Circuit Switched 

  

D  

DL Downlink 

DNS Domain Name Server 

  

E  

EDGE Enhanced Data rates for GSM Evolution 

  

G  

GPRS General Packet Radio Service 

GSM Global System for Mobile communications 

  

H  

HSDPA High Speed Downlink Packet Access 

  

P  

PS Packet Switched 

PIN Personal Identification Number 

PUK PIN Unblocking Key 
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S  

SIM Subscriber Identity Module 

  

U  

UL Uplink 

USB Universal Serial Bus 

USIM UMTS Service Identity Module 

  

W  

WCDMA Wideband Code Division Multiple Access 

WINS Windows Internet Name Service 
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